Search found 13 matches

by schalkj
Wed Oct 29, 2014 8:02 am
Forum: Vensim
Topic: Delay 1 behaviour
Replies: 2
Views: 631

Re: Delay 1 behaviour

Hi Tom,
Thanks for the prompt reply. After receiving your reply, I ran some tests. It seems that the function Delay 1 only duplicates the behaviour of a first order delay and Delay 1I if Input = 0 at Starttime. My safest option is then to always use Delay1I, and not Delay1.

Thanks
Schalk
by schalkj
Tue Oct 28, 2014 6:05 pm
Forum: Vensim
Topic: Delay 1 behaviour
Replies: 2
Views: 631

Delay 1 behaviour

Hi all I run Vensim Professional on Windows OS 7. The behaviour of Delay 1 should be the same as a first-order delay. However, when I use a constant inflow, the outflow equals the inflow, ignoring the Delay 1 function. It does not matter what Time Step I use. I tested it on the attached model, on th...
by schalkj
Sat Oct 25, 2014 4:23 pm
Forum: Vensim
Topic: Unable to complete graph
Replies: 3
Views: 640

Re: Unable to complete graph

Hi Tom,
Thanks for the quick feedback.

I ran the model on another computer, and was also unable to replicate the behaviour. Seems the problem lies with my laptop. However, the IO solution works great - thanks a lot.

Regards
by schalkj
Fri Oct 24, 2014 9:50 am
Forum: Vensim
Topic: Unable to complete graph
Replies: 3
Views: 640

Unable to complete graph

Hi, I upgraded to Windows 7. Each time I create a custom graph, it runs fine first time. However, thereafter I get an error message "unable to complete graph", for both the custom graph and any of the other graph functions. I attach a sample model, duplicated from Vensim Help, User Guide, ...
by schalkj
Wed Jan 08, 2014 8:56 am
Forum: Vensim
Topic: Problem with reading Data variable
Replies: 6
Views: 1274

Re: Problem with reading Data variable

Hi Tony, Thanks a lot, your first solution addressed my problem. Just as a matter of interest, I am experimenting with Kim Warren's (Strategy Management Dynamics) approach of reflecting historical, feared and preferred (modelled) outcomes in Vensim. For historical I use a data variable, feared = ref...
by schalkj
Tue Jan 07, 2014 10:26 am
Forum: Vensim
Topic: Problem with reading Data variable
Replies: 6
Views: 1274

Re: Problem with reading Data variable

Hi Tony, Thanks for the prompt reply - you obviously know how frustrating it can be to find an error in a model :D I've learned something new - it is the variable in the spreadsheet / CSV / tab delimited file that must have the same name as the variable in the Vensim model, not the filename that mus...
by schalkj
Mon Jan 06, 2014 9:15 am
Forum: Vensim
Topic: Problem with reading Data variable
Replies: 6
Views: 1274

Problem with reading Data variable

Hi, I use Vensim Pro 6.2, running Windows 7. My model does not read the data, returns error message: WARNING: No data found for -CO2 level history- in the exogenous data files. WARNING: No data found for -emissions history- in the exogenous data files. . I have tried Model Import Dataset from xls fi...
by schalkj
Mon Aug 12, 2013 6:57 am
Forum: Vensim
Topic: model check - variable not defined
Replies: 4
Views: 1623

Re: model check - variable not defined

Thanks Tom,
This helps a lot.
Thanks for your patience and clear answers. By the way, I enjoyed and benefitted from your videopresentation on lookup tables (picked up the reference from one of the posts)

Regards
schalk
by schalkj
Sun Aug 11, 2013 8:03 am
Forum: Vensim
Topic: increasing model speed
Replies: 6
Views: 1774

Re: increasing model speed

Thanks for the tip JJ. Great to learn something like this early in one's modelling career.

Regards
Schalk
by schalkj
Fri Aug 09, 2013 8:10 pm
Forum: Vensim
Topic: model check - variable not defined
Replies: 4
Views: 1623

Re: model check - variable not defined

Hello Tom, Thanks for the quick reply and excellent advice. I really feel the fool now - did not expect of you to pick up my errors. And I felt so good using the Find function to fix all my errors :oops: But the model seems fine now, except for three variables apparently not used in the model. Must ...
by schalkj
Fri Aug 09, 2013 8:34 am
Forum: Vensim
Topic: model check - variable not defined
Replies: 4
Views: 1623

model check - variable not defined

Hi all, I am a novice modeller in Vensim, and are rebuilding models I find in articles and books to learn how to model. I have Vensim 6.1C Professional, and run it on Windows 7 Professional and Windows 7 Home. I used the Text Editor to enter a model developed by Nicole Zimmerman in her book Dynamics...
by schalkj
Sat Aug 03, 2013 9:53 am
Forum: Vensim
Topic: Error Message -[variable name] - is not used in the model
Replies: 5
Views: 2123

Re: Error Message -[variable name] - is not used in the mode

Thank you very much. As a matter of interest, I changed one of the delay functions, which then solved all those errors. Haven't yet foolowed the path to see why. Regarding the unit errors, I used exactly the same units as per the original model. However, I take your point, and am working through of ...
by schalkj
Fri Aug 02, 2013 6:58 pm
Forum: Vensim
Topic: Error Message -[variable name] - is not used in the model
Replies: 5
Views: 2123

Re: Error Message -[variable name] - is not used in the mode

Elementary start-up model.mdl I got the same error message. I replicated the model in "An elementary dynamic model of a small start up firm" by Prof. Dr. Rainer Schwarz and Dipl.-Ing. Frank Schoneborn. Model check gives two error messages: "Customer acquisition not used in the model&...

Go to advanced search