Error when trying to run latest Beta version

A place for Ventity software questions & answers
daler6
Junior Member
Posts: 8
Joined: Tue May 28, 2013 3:19 am
Vensim version: PLE

Error when trying to run latest Beta version

Postby daler6 » Thu Oct 13, 2016 10:39 pm

I have installed the latest Beta version on both a 64-bit Windows machine and a 32-bit Windows machine, the latter running under Virtual Box on a Mac. In both cases, when I try to start the software, I received an error. I attach the error message from the 32-bit machine. I have not tried to use any of the previous beta versions.
Attachments
Error Message.PNG
Error Message.PNG (11.12 KiB) Viewed 865 times

tomfid
Administrator
Posts: 1923
Joined: Wed May 24, 2006 4:54 am
Location: Montana, USA
Contact:

Re: Error when trying to run latest Beta version

Postby tomfid » Thu Oct 13, 2016 10:56 pm

We'll look at it right away. Haven't seen this before.
/*
Advice to posters (it really helps us to help you)
viewtopic.php?f=2&t=4391

Blog: http://blog.metasd.com
Model library: http://models.metasd.com
Bookmarks: http://delicious.com/tomfid/SystemDynamics

*/

daler6
Junior Member
Posts: 8
Joined: Tue May 28, 2013 3:19 am
Vensim version: PLE

Re: Error when trying to run latest Beta version

Postby daler6 » Thu Oct 13, 2016 11:11 pm

Thanks

tomfid
Administrator
Posts: 1923
Joined: Wed May 24, 2006 4:54 am
Location: Montana, USA
Contact:

Re: Error when trying to run latest Beta version

Postby tomfid » Fri Oct 14, 2016 2:16 am

One possibility: it could be a conflict with an older version. Doing an uninstall of all Ventity versions in the Control Panel, then reinstalling might work.
/*
Advice to posters (it really helps us to help you)
viewtopic.php?f=2&t=4391

Blog: http://blog.metasd.com
Model library: http://models.metasd.com
Bookmarks: http://delicious.com/tomfid/SystemDynamics

*/

daler6
Junior Member
Posts: 8
Joined: Tue May 28, 2013 3:19 am
Vensim version: PLE

Re: Error when trying to run latest Beta version

Postby daler6 » Fri Oct 14, 2016 3:58 am

Uninstalling and reinstalling did not solve the problem. Same error. Also, I had not installed any earlier versions.

tomfid
Administrator
Posts: 1923
Joined: Wed May 24, 2006 4:54 am
Location: Montana, USA
Contact:

Re: Error when trying to run latest Beta version

Postby tomfid » Fri Oct 14, 2016 1:35 pm

Win7, 8 or 10? (XP won't work.)
/*
Advice to posters (it really helps us to help you)
viewtopic.php?f=2&t=4391

Blog: http://blog.metasd.com
Model library: http://models.metasd.com
Bookmarks: http://delicious.com/tomfid/SystemDynamics

*/

daler6
Junior Member
Posts: 8
Joined: Tue May 28, 2013 3:19 am
Vensim version: PLE

Re: Error when trying to run latest Beta version

Postby daler6 » Fri Oct 14, 2016 2:19 pm

Windows 7

tomfid
Administrator
Posts: 1923
Joined: Wed May 24, 2006 4:54 am
Location: Montana, USA
Contact:

Re: Error when trying to run latest Beta version

Postby tomfid » Fri Oct 14, 2016 3:48 pm

I think we have a solution - I'll message you as soon as it's ready.
/*
Advice to posters (it really helps us to help you)
viewtopic.php?f=2&t=4391

Blog: http://blog.metasd.com
Model library: http://models.metasd.com
Bookmarks: http://delicious.com/tomfid/SystemDynamics

*/

daler6
Junior Member
Posts: 8
Joined: Tue May 28, 2013 3:19 am
Vensim version: PLE

Re: Error when trying to run latest Beta version

Postby daler6 » Fri Oct 14, 2016 4:05 pm

Thanks


Return to “Ventity”

Who is online

Users browsing this forum: No registered users and 1 guest