installation error

Use this forum to post Vensim related questions.
meng333
Junior Member
Posts: 2
Joined: Fri Oct 15, 2021 5:50 am
Vensim version: PLE

installation error

Post by meng333 »

Hi there,

I'm writing to see if you can help me with Vensim PLE installation. We have a study group and we tried to install PLE version on individual computers. Recently (probably after September), we found that there was always an error (see below) while running the installation package.
“Resource file comes from a different version of Vensim(002)”
It worked well before September 2021.

I looked up the information on this Vensim forum platform and found a similar post here:
viewtopic.php?f=2&t=7789&p=30056&hilit=002#p30056
So, we followed those steps you suggested there but it failed.

I'm wondering if you can take a closer look and check if the installation package is still workable. Not sure if there is any update needed to deal with this issue.

Thank you so much for your time! Appreciate your help!
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

Have you tried the latest version? 9.0.1 is available for download at the moment.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
meng333
Junior Member
Posts: 2
Joined: Fri Oct 15, 2021 5:50 am
Vensim version: PLE

Re: installation error

Post by meng333 »

Got it. Could you please confirm if the link is correct for downloading PLE?
https://vensim.com/free-download/#ple
In the table there, I didn't find the check box of 9.0.1 version to check off.
I'm not quite sure if there is there another link I can refer to.
Much appreciated.
tomfid
Administrator
Posts: 3335
Joined: Wed May 24, 2006 4:54 am

Re: installation error

Post by tomfid »

It'll give you the latest. The 8.1/10 indicated on the form is the Windows version requirement.
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

Download the Windows x64 version, it will be 9.0.1.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Fri Oct 15, 2021 5:50 pm Download the Windows x64 version, it will be 9.0.1.
Hi there!

I got the same problem as meng333. I have installed the latest 9.0.1 version, but the same errors still pop up(error 002 and 997)
“Resource file comes from a different version of Vensim(002)”
"Reinstall Vensim(997)"

My PC is window 10. I have tried all the versions provided on the official website, and installed them with administrative permissions, the same error still occurs. It has been several weeks. I am really anxious because it's part of my assignment in university. Would you give me some suggestions to solve it?

Many thanks for your time in advance! Appreciate your help!
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

I've just tested here and it installs and runs without problems.

1. What browser are you using?

2. Are you saving the installer to disk before running it?

3. Do you have Vensim open when trying to install it?

4. Is it possible you are running an old installer that you downloaded before?
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

You can also try opening Windows file explorer and pasting in
%PUBLIC%\Vensim\PLE

There should be some files there (with extension .vrf), delete them and try installing again.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Tue Oct 26, 2021 10:53 am I've just tested here and it installs and runs without problems.

1. What browser are you using?

2. Are you saving the installer to disk before running it?

3. Do you have Vensim open when trying to install it?

4. Is it possible you are running an old installer that you downloaded before?
Thank you! I am using google browser. I have downloaded the installer to disk C, and installed Vensim there. At the first time when I downloaded it, that two errors were occur then, and I have never downloaded Vensim before...

I have also tried to delete all the documents in PLE, and reinstalled it. But the same error still occurs...

I wonder are there any other ways...

It's really nice of you to answered me so detailed. Thanks again! Sorry to bother you so late, but I just can't help it..
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Tue Oct 26, 2021 10:56 am You can also try opening Windows file explorer and pasting in
%PUBLIC%\Vensim\PLE

There should be some files there (with extension .vrf), delete them and try installing again.
I wonder Is it possible that you send me the whole installed Vensim documents directly by email, and I copy them to my computer?

Many many thanks!!
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

meng333 wrote: Fri Oct 15, 2021 3:57 pm Hi there,

I'm writing to see if you can help me with Vensim PLE installation. We have a study group and we tried to install PLE version on individual computers. Recently (probably after September), we found that there was always an error (see below) while running the installation package.
“Resource file comes from a different version of Vensim(002)”
It worked well before September 2021.

I looked up the information on this Vensim forum platform and found a similar post here:
viewtopic.php?f=2&t=7789&p=30056&hilit=002#p30056
So, we followed those steps you suggested there but it failed.

I'm wondering if you can take a closer look and check if the installation package is still workable. Not sure if there is any update needed to deal with this issue.

Thank you so much for your time! Appreciate your help!
Hello!

Have you solved that problem? I also encounter the same one...

Thank you~
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

Can you zip and upload the file en09000100.vrf from your computer? It will be in C:\Users\Public\Vensim\PLE.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Tue Oct 26, 2021 8:05 pm Can you zip and upload the file en09000100.vrf from your computer? It will be in C:\Users\Public\Vensim\PLE.
Sure, I've uploaded it. Thank you!!
Attachments
en09000100.zip
(198.93 KiB) Downloaded 52 times
HXJZ
Newbie
Posts: 1
Joined: Wed Oct 27, 2021 11:44 am
Vensim version: PLE

Re: installation error

Post by HXJZ »

hi, have you solved this problem ?
I encountered it as well after changing my SSD.
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

When you install, what user names are you using?
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

If you save the attached zip file to
C:\Users\Public\Vensim\PLE

and unzip, hopefully PLE will now work for you.

Please let me know what username you are using when installing though in case that causes a problem.
Attachments
en09000100.zip
(190.51 KiB) Downloaded 47 times
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Wed Oct 27, 2021 12:24 pm If you save the attached zip file to
C:\Users\Public\Vensim\PLE

and unzip, hopefully PLE will now work for you.

Please let me know what username you are using when installing though in case that causes a problem.
Hi! It works! Thank you!! You are my hero, hahahaha!!!

I used the name that I input when downloading it from the website.
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

chenho wrote: Wed Oct 27, 2021 12:42 pm I used the name that I input when downloading it from the website.
Can you let me know what that was exactly please? Did it contain any non-ASCII characters? I'm trying to work out why it is not working for you.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
chenho
Junior Member
Posts: 10
Joined: Tue Oct 26, 2021 10:24 am
Vensim version: PLE

Re: installation error

Post by chenho »

Administrator wrote: Wed Oct 27, 2021 12:52 pm
chenho wrote: Wed Oct 27, 2021 12:42 pm I used the name that I input when downloading it from the website.
Can you let me know what that was exactly please? Did it contain any non-ASCII characters? I'm trying to work out why it is not working for you.
Ok, it's Ho Chen, there's a space in between
Ivan Lee
Junior Member
Posts: 4
Joined: Sun Nov 14, 2021 9:56 am
Vensim version: PLE

Re: installation error

Post by Ivan Lee »

Administrator wrote: Wed Oct 27, 2021 12:24 pm If you save the attached zip file to
C:\Users\Public\Vensim\PLE

and unzip, hopefully PLE will now work for you.

Please let me know what username you are using when installing though in case that causes a problem.
I have the same problem, but i install it(PLX 9.0.1) on Win11 OS. I uesd the Zip file(en09000100.vrf) that you uploaded here, it works now.
So why i use the new file en09000100.vrf to replace the old one, then it works?
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

Ivan Lee wrote: Mon Nov 15, 2021 12:49 pm So why i use the new file en09000100.vrf to replace the old one, then it works?
I don't know. For some reason, certain machines do not run the installation properly. And we have been unable to find out why this is. And even though I've asked users in this thread for information, they have not replied.

If you can let me know what language your operating system is, that might help.
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
Ivan Lee
Junior Member
Posts: 4
Joined: Sun Nov 14, 2021 9:56 am
Vensim version: PLE

Re: installation error

Post by Ivan Lee »

Administrator wrote: Mon Nov 15, 2021 1:01 pm
Ivan Lee wrote: Mon Nov 15, 2021 12:49 pm So why i use the new file en09000100.vrf to replace the old one, then it works?
I don't know. For some reason, certain machines do not run the installation properly. And we have been unable to find out why this is. And even though I've asked users in this thread for information, they have not replied.

If you can let me know what language your operating system is, that might help.
My personal computer language is Chinese, and use Chinese full spell mode,and the computer operation system is Windows 11.
The same installation package in my office computer is OK which the operation system is Win10. but,in my personal computer is NOK which the OS is win11. I don't think the reason is due to the operation system different,because i see the problom also be happened on the computer which have the win10 OS.
Ivan Lee
Junior Member
Posts: 4
Joined: Sun Nov 14, 2021 9:56 am
Vensim version: PLE

Re: installation error

Post by Ivan Lee »

Administrator wrote: Mon Nov 15, 2021 1:01 pm
Ivan Lee wrote: Mon Nov 15, 2021 12:49 pm So why i use the new file en09000100.vrf to replace the old one, then it works?
I don't know. For some reason, certain machines do not run the installation properly. And we have been unable to find out why this is. And even though I've asked users in this thread for information, they have not replied.

If you can let me know what language your operating system is, that might help.
Another question is, what is the difference between the default file "en09000100.vrf" and the new one you gave us to replace it.
Administrator
Super Administrator
Posts: 3952
Joined: Wed Mar 05, 2003 3:10 am

Re: installation error

Post by Administrator »

Is your office computer in Chinese?
Advice to posters seeking help (it really helps us to help you)
http://www.ventanasystems.co.uk/forum/v ... f=2&t=4391

Units are important!
http://www.bbc.co.uk/news/magazine-27509559
Ivan Lee
Junior Member
Posts: 4
Joined: Sun Nov 14, 2021 9:56 am
Vensim version: PLE

Re: installation error

Post by Ivan Lee »

Administrator wrote: Mon Nov 22, 2021 2:34 pm Is your office computer in Chinese?
Yes.
Post Reply